The incident has been resolved. While some short delays in email sending are still possible, we continue to monitor our systems.
Posted Apr 14, 2025 - 17:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2025 - 15:21 CEST
Monitoring
Based on the latest update from our email provider, emails are being sent as of around 14:00 (CEST). Please allow some time until all stuck emails have been processed. Status updates in the Onventis Buyer email queue may be delayed.
We continue to monitor the situation and post updates as they become available.
Posted Apr 14, 2025 - 15:01 CEST
Update
As of now, we see all emails sent since Monday, April 14, around 05:30 (CEST) not do be delivered. Based on the latest status update by our email service provider, all stuck emails should be delivered automatically once the incident has been resolved.
We will give an update as soon as we have new information.
Posted Apr 14, 2025 - 11:25 CEST
Identified
Our email service provider is experiencing an active incident concerning outbound email delivery.
The issue has been identified and the email service provider is working on fixing the issue as of 10:38 (CEST).
Posted Apr 14, 2025 - 10:55 CEST
This incident affected: Onventis Buyer, Supplier Portal and Infrastructure & Network (E-mail (outgoing)).