Issue with email import service in Invoice Processing

Incident Report for Onventis System Status

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 14:01 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 20, 2026 - 11:21 CEST

Monitoring

The service has been restored and we are continuing to monitor for further issues.
The large queue of emails is being processed steadily.
Posted Jul 20, 2026 - 11:20 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2026 - 10:14 CEST

Identified

We are currently investigating an issue in our email import service with Invoice Processing.
This affects the automated processing of invoices incoming via email.
The issue is identified and we are working on a solution.

The sending of emails in Invoice Processing or any other Onventis modules is not affected by this issue.
Posted Jul 20, 2026 - 10:14 CEST
This incident affected: Onventis Invoice Processing.