Microsoft reports that the fix addressing this issue has been deployed to nearly all affected environments. We don't see any impact on our end anymore and are monitoring the situation.
Posted Nov 25, 2024 - 17:37 CET
Update
Microsoft started to deploy a fix to the affected environments, which should restore functionality soon. We are awaiting the final confirmation. The next update is expected by 5:00 PM GMT+1.
Posted Nov 25, 2024 - 15:20 CET
Identified
We are investigating an issue with email processing that is impacting Onventis Invoice Processing customers as well as the Onventis Customer Service Portal. The issue is causing email not to be processed as expected. This is a wide-spread issue affecting various services on Microsoft's end, and we are currently awaiting their resolution.
Possible impact: - Invoices received via email are not processed or processing is delayed - Customer Service requests sent via email are not processed or duplicate requests/comments may be created
The next update from Microsoft is expected on Monday, November 25, 2024 at 3:00 PM GMT+1.
Posted Nov 25, 2024 - 14:16 CET
This incident affected: Onventis Invoice Processing and Onventis Service Portal.